Connect with us

Excel’de Gün, Ay ve Yılbaşından bugüne karşılaştırmaları

Eğitim

Excel’de Gün, Ay ve Yılbaşından bugüne karşılaştırmaları

Excel’de satış listelerinden yararlanarak, günlük, aylık ve yılbaşından bugüne kadar olan satışları geçen sene ile karşılaştırmak

Excel’de Günlük, Aylık ve Yıllık satış rakamlarını bulmak için Youtube üzerinde Ömer BAĞCI tarafından gerçekleştirilen eğitim videosunda kullanılan formüller.

2019 Gün formülü =ETOPLA(Sayfa1!B:B;SERİTARİH(B1;-12);Sayfa1!E:E)

2020 Gün Formülü =ETOPLA(Sayfa1!B:B;Sayfa10!B1;Sayfa1!E:E)

2019 Ay Formülü =ÇOKETOPLA(Sayfa1!E:E;Sayfa1!A:A;AY(Sayfa10!$B$1);Sayfa1!B:B;”>=01.01.2019″;Sayfa1!B:B;”<01.01.2020″)

2020 Ay Formülü =ÇOKETOPLA(Sayfa1!E:E;Sayfa1!A:A;AY(Sayfa10!$B$1);Sayfa1!B:B;”>=01.01.2020″)

1 Ocak – bugün 2019 için =ÇOKETOPLA(Sayfa1!E:E;Sayfa1!B:B;”>=01.01.2019″;Sayfa1!B:B;”<=”&SERİTARİH(B1;-12))

1 Ocak Bugün 2020 yılı için – =ÇOKETOPLA(Sayfa1!E:E;Sayfa1!B:B;”>=01.01.2020″;Sayfa1!B:B;”<=”&BUGÜN())

Continue Reading
You may also like...
Click to comment

Leave a Reply

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

More in Eğitim

To Top