Connect with us

Excel & işareti ne işe yarar? Ne amaçla kullanılır.

Eğitim

Excel & işareti ne işe yarar? Ne amaçla kullanılır.

Excel & işareti ne işe yarar? Ne amaçla kullanılır. Excel’de farklı alanlarda kullanılan & işareti nasıl kullanılır.

Excel’de & işareti hücrelerdeki değerleri birleştirme amacıyla kullanılır. Örneğin A2 hücresinde Adı ifadesi varsa ve B2 Hücresinde Soyadı ifadesi varsa, C2 hücresine tıklayıp, =A2&B2 yazdığınızda A2 hücresindeki Adı ifadesi ile B2 hücresindeki Soyadı ifadesi AdıSoyadı olarak birleştirilerek C2 hücresine yazılır.

Birleştir işaretini, örneği hücreler arası boşluk bırakarak kullanmak için =A2&” “&B2 şeklinde yazmanız gerekir. Bu formülde A2 hücresinin sonuna bir boşluk eklenerek B2 hücresindeki değer getirilir. Formül’de Adı Soyadı şeklinde bir dönüş sağlar.

Excel’de & işaretini belirli formüllerde hücre içindeki değerler ile <, > gibi işretleri birleştirmek amacıyla kullanılır.

Örneğin, Aşağıdaki gibi bir tabloda, Sınır değer olan 50 değerinden yukarıda olanları saymak için Eğersay işlevini;

=EĞERSAY(A2:A20;”>=”&D1) şeklinde kullanırız.

=EĞERSAY(A2:A20;”>=”&D1) bu formülde kullandığımız & işareti, >= işareti ile D1 hücresindeki değeri birleştirmek amacıyla kullanılır.

Continue Reading
You may also like...
Click to comment

Leave a Reply

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

More in Eğitim

To Top