Connect with us

Excel Formülleri Nasıl Öğrenilir.

Excel

Excel Formülleri Nasıl Öğrenilir.

Excel formülleri nasıl öğrenilir? Excel’in hangi formüllerini öğrenmeliyiz.

Excel Formüllerini öğrenmek için, neleri bilmelisiniz, hangi Excel formüllerini Öğrenmelisiniz?

Excel’i iyi bir şekilde kullanabilmek, Excel’de raporlamalar oluşturabilmek için farklı Excel formüllerini kullanma ihtiyacı duyarız. Günlük olarak oluşturduğumuz listelerde, sıralama, filtreleme, basit hesaplar yapma gibi işlemleri yapsak da, tablomuzun bir noktasında Excel formüllerine yine ihtiyaç duyarız.

Excel’de iyi bilinmesi gereken formüller

Excel kullanırken, formül kullanımınız, formül ihtiyaçlarınız kullandığınız tablolara göre belirlenir. Genel olarak iyi bilinmesi gereken Excel formülleri ise şunlardır.

1- TOPLA (SUM), ORTALAMA (AVERAGE), MAK (MAX), MİN (MIN) gibi temel formüller.

2- EĞER (IF) , ÇOKEĞER (IFS), EĞER,VE, YADA (IF, AND, OR) gibi şarta bağlı hesaplama formülleri

3- DÜŞEYARA- VLOOKUP, İNDİS (INDEX), KAÇINCI (MATCH), KAYDIR (OFFSET) gibi arama ve başvuru işlevleri

4- ÇOKETOPLA (SUMIFS), ÇOKEĞERSAY (AVERAGEIFS) gibi çok şarta bağlı saydırma ve toplam alma işlevleri

Excel 365 versiyonları ile kullanmaya başladığımız

1- FİLTRE (FILTER),

2- BENZERSİZ (UNIQE),

3- SIRALA (SORT),

4- ÇAPRAZARA (XLOOKUP)

gibi formüllerin kullanımlarını öğrenmek, yakın gelecekte Excel’de çok işinize yarayacaktır.

Excel Formüllerini Nasıl Öğrenmeliyiz?

Excel formüllerinin kullanımlarını öğrenmek için öncelikle formüllerin yapısını anlamanız gerekir. Excel’de kullandığımız formüller:

=Formüladı(zorunlu parametreler; [seçeneğe bağlı parametreler])

şeklindedir. Burada zorunlu parametreler mutlaka yazılması gereken ifadeleri gösterirken, seçeneğe bağlı parametreler ise zorunlu değildir. Zorunlu olmayan parametreler [ ] yani köşeli parantez içinde yazılır.

Örneğin:

=BOŞLUKSAY(Aralık)

şeklinde kullandığımız ve bir aralıktaki boşlukları saymaya yarayan BOŞLUKSAY işlevi tek bir zorunlu parametre ile çalışır. Bir aralıktaki boşluğu seçmek için önce =BOŞLUKSAY( yazarız, ve boşluğun bulunduğu aralığı seçip parantezi kapatarak Enter tuşuna basarız.

BOŞLUKSAY formülünün nasıl kullanıldığını öğrenmek için vidoport üzerindeki BOŞLUKSAY etiketine sahip eğitim videolarına bakabilirsiniz.

BOŞLUKSAY işlevinin kullanımını öğrenmek için tıklayınız.

Excel’in çoğu formülünde, zorunlu ve seçmeli alanlar birlikte kullanılır.

örneğin ETOPLA formülünü incelersek;

Formül =ETOPLA(aralık;ölçüt;[Toplam_Aralığı]) şeklinde çalışır. Burada formül yazılışından da anlayacağınız gibi, aralık ve ölçüt değerleri zorunlu iken, Toplam Aralığı alanı zorunlu değildir. Bu şekildeki bir kullanım bize ETOPLA formülünü iki farklı şekilde kullanmamıza olanak verir.

Örneğin aşağıdaki gibi sadece rakamların bulunduğu bir aralıkta, 20.000 üstündeki verilerin toplamını almak isterseniz;

ETOPLA formülünü =ETOPLA(B3:F12;”>=20000″) şeklinde kullanabilirsiniz.

Ama bir listenin bulunduğu aralıkta toplam almak isterseniz, ETOPLA Formülünü farklı bir şekilde, aşağıdaki gibi kullanmanız gerekir.

Etopla ve Excel’de kullanılan diğer Toplama Formüllerinin kullanımlarını öğrenmek için vidoport üzerindeki Toplama formülleri etiketine sahip olan eğitim videolarını izleyebilirsiniz.

Excel Toplama Formülleri nasıl kullanılır?

Tüm Excel formülleri dağınıklığı önlemek için belirli kategori başlıkları altında toplanmıştır. vidoport üzerinde hem Türkçe Excel kullanıcıları için, hem de İngilizce Excel kullanıcıları için bu konular setler halinde ayrılmış ve yayınlanmıştır.

vidoport Excel fomülleri Eğitimleri

Öğrenmek istediğiniz Excel Formülünü ve o formülün olduğu kategorideki diğer formülleri vidoport üyeliği oluşturarak rahatlıkla öğrenebilirsiniz.

Yorum yazın

Bizlere soru sorun.

E-posta hesabınız yayımlanmayacak.

Excel

To Top